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Using Adobe PhotoShop 

 
Photoshop is a powerful and fun program for manipulating photos or other images and 

for creating new ones.  Below are some of the basic things you can do with Photoshop, 

but to really get a sense of the possibilities it offers, you’ll need to spend some time 

experimenting and exploring its many options. Keep in mind that there are almost always 

multiple ways to do the same thing. 

 

A Word about File Types 

Photoshop has the ability to save files in a variety of formats and for a variety of purposes.  

Think about where you plan to use this image before selecting the file type: 

o .psd  Photoshop’s native format.  These files are big, but this format preserves your 

ability to edit layers 

o .gif  A highly compressed (meaning it makes small files) format used for the Web.  

You will only have 256 colors available and this may effect the quality of your 

image.  It’s used mostly with images that have large areas of flat colors. 

o .jpg or .jpeg  A less compressed format used mostly for photographs on the Web.  

You will have thousands of colors available, but your images sizes will be larger 

than .gifs. 

o .eps, .tiff, or .pict  Use these formats if you plan to use your images in print (such as 

a newsletter or flyer).  These offer better quality (though larger file sizes) because 

their resolution (the number of pixels per inch) can be set higher. 

 

Layers 

Layers allow you to keep individual elements (such as text) in your images separate so 

that changes you make to these don’t effect the rest of the image. You can think of 

Layers in Photoshop as a series of acetate sheets stacked upon one another.  The layers 

that are on “top” can block out what is below them if they are big enough.  

 

In the example on the left below, the layer containing the purple bone is below the layer 

containing the green dog in the stacking order so you can’t see it. On the right, the bone 

layer has been moved up in the stacking order and is now above the dog layer, so it is 

visible. 

 

Any time you add a new element to your images, it is best to create a new layer first (you 

can do this by going to Layer>New>Layer). This allows you to make changes to each 

individual element rather than to the whole image.  It is always a good idea to save a 

copy of your image in the PhotoShop file format (.psd) so that you will be able to keep 

these layers editable. 
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Tool Palette 

The tool palette, shown to the right, is 

where you select the tool you want to use 

for creating, editing, or manipulating 

graphic elements. The most commonly 

used tools are marked here, but you can 

always find the name of a tool by placing 

your mouse over a tool for a few seconds. 

A small pop-up tag will identify it. 

 

 

Any tool in the palette that has a small 

black triangle in its bottom right corner 

means that there are multiple tools 

available. To access these, click on the 

tool, hold the mouse button down, and 

then select the tool you want. 

 

 

Lastly, keep in mind that when you select 

a tool the ribbon menu at the top of the 

screen changes. For example, when you 

select the Text Tool, the ribbon menu will 

offer options for changing the font style, 

color, size, and alignment of text. When 

you select the paint brush tool, you will be 

able to choose the diameter of the paint 

brush, its mode, its level of opacity, and 

the pressure (flow) with which it is applied. 

Examples are shown below. 
 

 

Ribbon Menu for Text Tool 

 
 

 

Ribbon Menu for Paintbrush Tool 
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Working with Existing Images 

Photoshop will allow you to open or import images in a variety of formats.   

1. If you already have a digital image on your computer or flash drive, begin by 

going to the File menu and selecting Open.  Locate your file using the dialog box. 

2. If you have a scanner attached to your computer, you can get images into 

Photoshop by choosing File>Import>CanoScan LiDE 500. 

3. Once you have your image opened in Photoshop, you can begin using the tools 

and filters to alter it. 

4. Your image will come into Photoshop on a single layer (likely labeled 

“Background” in the Layers Palette). 

5. You can add elements, such as text, to the top of this image, or you can 

manipulate that image as a whole, but you cannot select individual elements to 

edit (well, you can, but this is more complicated and we’ll get to it later). 

 

Altering/Manipulating Images in Photoshop 

1. You must click on the layer in the Layers Palette of the element you wish to work 

on in order to make it active (that is, to tell Photoshop which element you want 

access to). 

2. Select a tool from the tool palette, such as the paint brush or text tool. 

3. To use the paintbrush or 

many of the other tools, a 

set of options (such as 

brush size and intensity of 

paint) will appear at the 

top of the screen under 

the main menu bar (this is 

the ribbon menu). 

4. If you are working with a 

photo, you can make a 

number of adjustments to 

its color balance, 

brightness, contrast, and 

other features. Go to 

Image>Adjustments and 

select one of the options 

on the menu. Many of 

these will give you a pop-

up dialog box with sliders 

to control the degree of 

change. Dragging these 

sliders can dramatically 

alter your image, so watch 

how your photo changes. 

5. Another option for altering 

your image is adjust its 

opacity. Select a layer in 

the Layer Palette. At the top of the palette there is a slider labeled opacity. 

Dragging this to the left, you’ll notice your image getting lighter and more 

transparent. This can allow you to make watermarks and show content on lower 

layers. 

6. You can change the size, shape, or orientation of the image (or any on an 

individual layer) by selecting the layer and going to Edit>Free Transform. By 

pushing, pulling, or turning the “handles” on the bounding box that will appear, 

you can change the shape. Hold down the shift key and drag from the corners to 

make changes while still constraining the proportions. 
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Selecting Colors 

To select new colors to work with: 

1. Double click on the “Foreground” color box near the bottom of 

the tool palette (this is the one in yellow in the sample to the 

right). This will bring up the Color Picker dialog box shown below.   

2. You can click in the color field to the left to select a color by 

sight. Drag the sliders next to the rainbow bar of colors to get 

access to different ranges of color. 

3. In the number boxes, you can enter a hexadecimal, RGB, or CMYK color 

values/codes.  You can also set the values for Hue, Saturation, and Brightness 

manually, but unless you really know what you want and what this values mean, 

this is difficult. If the “Web Only” box in the lower left corner of the color picker 

palette is checked, your color options will be limited to 256. Unchecking this will 

give you access to millions of colors. 

4. Lastly, if you want to match an existing color from your image, select the eye 

dropper tool from the tool palette and use it to click and “soak up” a color in your 

image that you want to match. 

 
 

 

 
Working with Filters 

Filters can create some of the most 

interesting and unexpected image 

manipulations. Since the effect a filter 

has always differs in how it reacts to a 

particular image, you need to 

experiment with these. Most of the 

filters have dialog boxes with ways to 

further adjust the effect. To use these, 

select the layer to which you want to 

apply a filter. Then go to the Filter 

menu at the top of the screen and 

select one of the options. The photo 

to the right was manipulated using 

the Dry Brush filter to simulate that 

artistic technique.  
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Creating a New Image from Scratch 

The possibilities for creating images are limited only by your imagination.  As an example, 

the following instructions will walk you through creating a button that you might use on a 

Web page.  The online tutorials listed at the end of handout offer help in making other 

kinds of images and creating some spectacular effects.  

1. Go to File>New and select your file dimensions, resolution, and background color 

from the dialogue box that pops up. (The background color is whatever is 

currently selected in Photoshop.  Using a Transparent background means that 

only the shapes of your individual image elements will be visible when exported 

and that other colors, such as a Web page’s background, will be able to show 

through.) 

2. For this example, choose dimensions of 150 width (in pixels) by 150 height at a 

resolution of 72 and on a white background. 

3. Create a new layer (Layer>New>Layer) 

4. Using the Shape tool, draw a small rectangle or other shape of your choice.  

5. Now, we’ll make this button look a bit three dimensional by adding layer styles to 

it. This is another place where you can experiment and have lots of control over 

how the effect is applied.  

6. Go to Layer>Layer Style>Drop Shadow. This will bring up the dialog box below. 

 
 

7. In the Layer Style dialog box, you can change the angle from which the light 

casting the shadow comes, the distance that shadow is from your shape, how 

diffuse the light is, what color the shadow is and more. 

8. You can add additional styles to your shape by selecting from the menu on the 

left side of the dialog box.  When you are satisfied with your design, click OK. 

9. Create a new layer (Layer>New>Layer) and select the type tool (the one with the 

“T” on it in the tool bar).  

10. Click on top of the rectangle and type a word such as next that you might see on 

a Web page.  

11. To change the color, size or font of this text, highlight it and use the options in the 

ribbon menu just under the main menu bar. When you are finished, you’ll need to 

click on the check mark in the ribbon menu to verify the change. 

12. With the text layer still selected, choose Layer>Layer Styles>Drop Shadows (or 

some other style) to add effects to your text.  

13. Your button should look something like this:  

14. Save your image as a .psd file and then do a 

Save As and select .gif so that your button could 

be used on a Web page. 
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Further Information and Learning 

There is obviously much more that can be done using Photoshop. The best way to figure 

out its capabilities is to play and practice. Doing some of the web-based tutorial listed 

below can introduce you to new features. The print texts can offer support as you work to 

complete specific activities. The Design Center also has a number of books available for 

reference and consultants available for one-on-one help. 

 

 

Print Resources 

Amazon lists a number of highly rated books for PhotoShop Photoshop.  The top three 

are: 

o Photoshop CS2 for Windows and Macintosh: Visual QuickStart Guide -- by 

Elaine Weinmann and Peter Lourekas, Peachpit Press, 2005 

o Photoshop CS/CS2 WOW Book -- by Linnea Dayton and Cristen Gillespie, Peachpit 

Press, 2006 

o Adobe Photoshop CS2/ Hands-on Training for the Web- by Tanya Staples, 

Peachpit Press, 2005 

 
 

Web Resources 

Here are a variety of online tutorials, tips, and support resources: 

 

o Adobe's Photoshop Support 

http://www.adobe.com/cfusion/designcenter/search.cfm?product=Photoshop&go=Go 

o Layers Magazine (tutorials) http://www.layersmagazine.com/category/photoshop/ 

o Wow Web Designs Power Guides http://www.wowwebdesigns.com/power_guides/ 

o Eyeball Design Graphic FX http:// fxzone.eyeball-design.com/frames01.htm 

o Absolute Cross Tutorials http://www.absolutecross.com/tutorials/photoshop/ 

o DCC Designer Tutorials 

http://www.dccdesigner.com/Htm/Tutorials/piero_photoshop_tutorial_4_1_3d_.htm 

o Photoshop UserTV http://www.photoshopusertv.com/ 

 


