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InDesign Vocabulary 101
 Ê Image. For the purposes of this handout, the terms 

picture, graphic, image, and artwork are interchangeable.

 Ê Link. The connection that InDesign makes to an 
imported file; the link contains the file’s location, and 
last modification date & time. A link can reference 
any image or text file that you have imported into a 
layout. InDesign can notify you when a source text 
or graphics file has changed, so you can choose 
whether to update the version in your layout.

 Ê Frame. The container for an object, 
whether text, graphic, or color fill.

 Ê Package. The collecting of all files needed to 
deliver a layout for printing or web posting.

 Ê PDF. The Adobe Portable Document File is the standard 
for electronic documents. No matter what kind of 
computer it is viewed on (Windows, Macintosh, Unix, 
iPhone, et cetera), a PDF document retains high fidelity 
to the original in typography, graphics representation, 
and layout. InDesign can both place PDF files as if they 
were graphics and export its own pages as PDF files.

 Ê Place. To import a graphic or text file.

 Ê Stroke. The outline of an object (whether a graphic, 
line, or individual text characters) or frame.

 Ê Thread. The links between text frames 
that route stories among them.
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Using The Tools Panel
The Tools panel contains the tools for working in InDesign 
as well as controls for applying the colors of fills and 
strokes (see Screen shot 1). Some of the tools have fly-out 
panels that let you access the other tools in the category. 

To choose a tool:
 � Click the tool in the Tools panel.

 
or
 
Tap the individual keyboard shortcuts for each of the 
tools.

TIP: You can change the arrangement of the Tools panel from 
single column to double column or horizontal column 
using the preferences. Also, you can double-click the 
title bar on the Tools panel to change the arrangement.

Direct Selection 
Tool (A)

Title Bar

Type Tool (T)

Line Tool (\)

Rectangle Tool (M)

Scale Tool (S)

Free Transform 
Tool (E)

Gradient Feather Tool 
(Shift + G)

Eyedropper Tool (I)

Zoom Tool (Z)

Stroke (X)

Formatting 
affects text

Apply none (Num /)

Preview (W)

Swap Fill and 
Stroke (Shift + X)

Hand Tool (H)

Fill (X)

Default Fill and 
Stroke (D)

Formatting 
affects container

Apply Color (,) Apply Gradient (.)

Normal View (W)

Notes Tool

Gradient Tool (G)

Scissors Tool (C)

Rotate Tool (R)

Rectangle 
Frame Tool (F)

Pencil Tool

Pen Tool (P)

Selection Tool 
(V, Escape)

Screen shot 1.  The Tools panel (double column display).

Working With Panels
If you don’t see a panel onscreen, you can open it by 
choosing the command in the Window menu.

To open a panel:
 � Choose the name of the panel from the Window menu or 

submenu.

To close a panel:
 � Click the close control in the panel’s title.

You can also minimize a panel so that it only 
displays the panel tab (Screen shot 2).

You can also minimize a panel so that it only 
displays the panel tab (Screen shot 3).

To minimize a panel display:
 � Click the minimize icon (Screen shot 2) to collapse the 

panel.

TIP: Some panels need more than one click to 
minimize the display completely.

To expand a panel display:
 � If the panel is collapsed, click the minimize icon to expand 

the panel.

Panels can also be displayed in an icon view. 
This view takes up less screen real state.

To collapse a panel to the icon view:
 � Click the top gray bar of the panel to collapse the panel to 

the icon view.

TIP: Click the gray bar again to expand the 
panel out of the icon view.

Close Minimize Collapse to icon Panel menu

Screen shot 2.  The controls for panels

Screen shot 4.  A panel in the icon display.

Screen shot 3.  A minimized panel.
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Setting up a New Document
After you launch InDesign, you have two options: You 
can choose the File > Open (or press ⌘+O) to open a 
previously created document, or File > New Document 
(or press ⌘+N) to create a new document.

Creating a New Document
When you create a new document, you have the opportunity 
to set many options in the New Document dialog box.

To set the basic options for a new document:
1. Choose File > New > Document (or press ⌘+N). The New 

Document dialog box appears (Screen shot 5).
2. Type the number of pages in your document in the 

Number of Pages field. You can always add or delete 
pages later as needed.

3. Check Facing Pages to set your document with left-hand 
and right-hand pages.

4. Check Master Text Frame to make it easy to flow text 
onto pages.

5. Use the Page size pop-up list to set the size of your page.
6. Set the Orientation to portrait or landscape.
7. Enter the size of the margins in the Margins field.
8. Set the number of columns and the gutter width in the 

Columns Number field.
9. Click OK. The document appears in the window.

TIP: The pages are surrounded by an area called the 
pasteboard. Like a drawing table, you can set items there 
for later use. Items on the pasteboard do not print.

Screen shot 5.  The New Document dialog box set for the basic layout options.

Opening Documents
Opening documents with InDesign is similar to 
opening documents with any program.

To open a file:
1. Choose File > Open (or press ⌘+O). The Open a File dialog 

box appears.
2. Locate and click the document on which you want to work.
3. Click Open.

Working With Objects
InDesign uses objects as the building blocks you manipulate 
to create finished pages. An object is a container that 
can (but doesn’t have to) hold text or graphics, as well as 
attributes such as color, strokes, and gradients. When an 
object contains an imported image or text, or if an object is 
created as a placeholder for a image or text, it’s referred to 
as a frame. A frame, however, has some special properties:

 � If you change the size or shape of a frame that contains 
text, you affect the flow of text in the frame and in any 
subsequent frames of a multiframe story.

 � If you change the size or shape of a frame that contains 
an imported graphic, you also change the portion of the 
graphic that’s visible.

Creating Text Frames
InDesign holds text in objects called frames. Before you 
can start typing text, you need to create a text frame. 
The easiest way to do this is with the Type tool.

TIP: You can resize or reshape text frames 
like you can other objects.

To create a text frame with the Type tool:
1. Click the Type tool in the Tools panel.
2. Move the cursor to the page. The cursor changes to the 

Type tool cursor.
3. Drag diagonally to create the frame.
4. Release the mouse button. The text frame appears 

with an insertion point that indicates you can type in 
the frame.

Creating Graphics Frames
You can use the rectangle, ellipse, and polygon frame tools 
to create graphic frames into which you place images.

TIP: If another tool is visible, press the corner 
triangle to reveal the toolset.

To create a rectangular graphics frame:
1. Click the Rectangular Frame tool in the Tools panel.
2. Drag across the page to create the rectangle.
3. Release the mouse button when the rectangle is the size 

you want.

TIP: Hold the Shift key to constrain the 
rectangle into a square.

Use the Zoom tool to jump to a specific 
magnification and position on the page. 

Use the Hand tool to move around within 
the area of the document. This is more 
flexible than using the scrollbars, which only 
go up and down or left or right and right.

 Using The Zoom And Hand Tools
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Drawing Straight Lines
You can use the Line tool to create straight lines. 
Lines can serve many useful purposes in a well-
designed document. For instance, they can be used to 
separate columns of text in a multicolumn page.

To draw a straight line:
1. Select the Line tool.
2. Move the crosshair pointer anywhere within the 

currently displayed page or on the pasteboard.
3. Click and hold the mouse button, and while holding 

down the mouse button, drag in any direction.

TIP: Hold down the Shift key as you drag to constrain the 
line to horizontal, vertical, or 45-degree diagonal.

4. Release the mouse button when the line is the length 
and angle you want.

1. Click the Selection tool.
2. Select the object you want to delete.
3. Press the Delete or Backspace key.

TIP: To select multiple objects, hold 
down the Shift key and then 
click each of the objects.

 Deleting an Object

Working With Text
InDesign uses different tools to modify the appearance of 
highlighted characters or selected paragraphs. Use the controls 
in the Character panel (Screen shot 6) to change the character 
attributes of highlighted text. Use the Paragraph panel (Screen 
shot 7) to change the appearance of selected paragraphs.

Character-level Formatting
The Character panel provides access to most of InDesign’s 
character-formatting options. To open the Character panel, 
choose Window > Type & Tables > Character (or press ⌘+T).

Paragraph-level Formatting
The Paragraph panel provides access to most 
of InDesign’s paragraph-formatting options. To 
open the Paragraph panel, choose Window > 
Type & Tables > Paragraph (or press ⌥⌘+T).

Font 
Family

Font Size

Kerning

Baseline Shift

Vertical 
Scale

Screen shot 6.  The Character panel.

Leading

Tracking

Skew (false italic)

Horizontal 
Scale

Type Style

Placing Content Into InDesign
InDesign lets you import text files saved from Microsoft 
Word 98 or higher. You simply save the Word .doc file 
and import that onto InDesign. If you have an earlier 
version of Word, you should save the text as an .rtf (Rich 
Text Format) document. RTF files retain most of ther 
original formatting and can be imported by InDesign.

A wide variety of graphic formats can be added 
to InDesign documents. These formats are 
recommended for professional printing:

 � Adobe Illustrator (ai)
 � Adobe Photoshop (psd)
 � Encapsulated PostScript (eps)
 � Joint Photographic Experts Group (jpeg)
 � Portable Document Format (pdf)
 � Portable Network Graphics (png)
 � PostScript (ps)
 � Tagged Image File Format (tiff)

The following formats should be used only for onscreen 
PDF review, or for printing to non-PostScript printers:

 � Enhanced Metafile (emf)
 � Macintosh Picture (pict)
 � Graphics Interchange Format (gif)
 � Windows Bitmap (bmp)
 � Windows Metafile (wmf)

Screen shot 7.  The Paragraph panel.

Alignment

First Line 
Left Indent
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Space Before

Do Not Align to Baseline Grid

Spine AlignmentJustification

Drop Cap 
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Right Indent

Space After

Align to Baseline Grid

Drop Cap 
One or More
Characters

Right Indent
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Placing Text
If you have a short amount of text, you can easily type 
it directly in InDesign’s text frames (or you can copy and 
paste text from a word processor to an InDesign frame).

To place text files:
1. Choose File > Place (or press ⌘+D). The options for 

placing text are at the bottom of the Place dialog box 
(Screen shot 8).

2. Locate and click the file you want to place.
3. Click Show Import Options to open the specific import 

options for that type of text file.
4. Click Replace Selected Item to replace the contents of a 

selected text frame with the new text.
5. Click Open to load the text into a text cursor (see the 

Understanding The Loaded Cursors box).

Screen shot 8.  The Import Options appear at the bottom of the Place window.

Placing an Image
InDesign lets you import graphics files in a variety of formats 
(see the list in page 4). Once you have placed a graphic, 
you have several options for modifying its appearance.

To place an image:
1. Choose File > Place (or press ⌘+D). The Place dialog 

box appears.
2. Locate and click the file you want to import.

TIP: Select the Show Import Options checkbox to pen the 
Import Options dialog box before you place the file.

3. Click Open to load the graphic into an image cursor (see 
the Understanding The Loaded Cursors box).

Once you have imported the graphic into an image cursor, 
there are choices as to how to add place the graphic.

To place the image at its actual size:
 � Click the cursor to place the graphic in a rectangular frame 

the same size as the artwork.

To place the image into an existing frame:
1. Position the cursor over a frame.
2. Hold the Opt key to place the image into a frame that 

already contains an image. Curves appear around the cursor 
indicating you are about to place the image within the 
frame (see the Understanding The Loaded Cursors box).

TIP: When the loaded image cursor appears, you 
can drag to create a custom-sized frame 
that contains the placed image.

Wrapping Text Around an Image
InDesign lets you arrange text to flow around images 
and other objects (this is called text wrap).

To apply a text wrap:
1. Select the object that you want the text to wrap around. 

This can be an imported image, a text frame, or an 
unassigned frame.

2. Choose Window > Text Wrap (or press ⌥⌘+D). The Text 
Wrap panel appears (Screen shot 9).

3. Choose one of the following options for how the text 
should flow around the object (Table 1):

 ⊸ No text wrap lets the text flow across the object.
 ⊸ Wrap around bounding box flows the text 

around the bounding box for the object.
 ⊸ Wrap around object shape flows the 

text around the shape of the frame or 
the shape of the placed graphic.

 ⊸ Jump object flows the text to the next 
available space under the object.

 ⊸ Jump to next column flows the text to 
the next column or text frame.

 Understanding The Loaded Cursors

The loaded text cursor contains 
text that needs to be placed or 
overset text that needs to be 
threaded into a new text frame.

The loaded text cursor 
indicates that you can place 
the imported text.

The loaded image cursor 
appears when you prepare 
to place an image.

The loaded image cursor 
indicates that you can place 
the imported artwork.

Loaded text 
cursor

Loaded image 
cursor

Curved loaded 
image cursor

Text preview

Image preview

Image preview

The curved loaded image 
cursor appears when you 
position the loaded cursor 
over an existing frame.

The curved loaded image 
cursor indicates that you can 
place the imported artwork.

| Continued on page 6 |
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TIP: Select the Invert checkbox to force the 
text to flow inside the object.

3. Enter an amount in the offset fields to control the 
distance between the text and the object.

TIP: Click the Make all settings the same icon 
(chain) so that all the offsets are equal.

Screen shot 9.  The Text Wrap panel controls the settings for how text flows 
around an object.

Wrap around 
bounding box

Jump 
object

Jump to 
next column

Wrap around 
object shape

No text 
wrap

Wrap Chosen Offset Available
No text wrap No offset options available

Wrap around 
bounding box

Top, bottom, left, and right 
offset available

Wrap around 
object shape

Top offset option is the only one 
available. The amount is used as the 
space around the entire image

Jump object Top, bottom, left, and right offset 
options available. However, only the 
top and bottom offsets affect the text

Jump to next 
column

Top, bottom, left, and right offset 
options available. However, only 
the top offset affects the text

Table 1.  Description of the text flowing options.

� End of Handout �

Text for his handout has been excerpted/adapted/
re-written from: 
Cohen, S. (2009). InDesign CS4: Visual Quickstart 
Guide. Berkeley, CA: Peachpit Press.

RightLeft

Screen shot 10.  Use the text wrap offset controls to set the distance between 
text and a graphic.
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